Back to overview
Maintenance
Migrating Game Panel
Mar 31, 2026 at 12:00am UTC
–
Mar 31, 2026 at 12:21am UTC
Affected services
Game Panel
Resolved
Mar 31, 2026 at 12:21am UTC
Migration completed, thank you for your patience
Affected services
Created
Mar 31, 2026 at 12:00am UTC
The game panel is being migrated to a dedicated web server. It will be unavailable during this time via the UI and API.
Affected services